NOTES PLUGIN DEV QUICK TIP: upgrading to 8.5.2

If you are having trouble running your plugin apps in Eclipse after having upgraded your Notes client to 8.5.2 from 8.5.1, navigate to the desired run configuration and "select all" for the target platform category. Some new plugins were aded in 8.5.2 that weren't there in 8.5.1 and not selecting them prevents the Notes client from starting up from the OSGi console. Also, use Mikkel’s post as a checksum for your client configuration.

slect_all